Your donation keeps the site alive! Finance the future of the Fur Den! Please consider white listing our site if you cannot donate.

Please refrain from posting copyrighted content - It will be removed.

Check out our sponsors!

Site Issues....

If you have any question about the site, just ask it here and a REAL PERSON will answer! The is also the feedback Forum for the Den, and our "Suggestion Box".
Forum rules
If you have a question (simple or difficult) about our site or a suggestion for us that you wish to ask privately, we can help you. Just contact any staff member for personal help with any topic. Also, if you feel a staff member has treated you unfairly please let us know.
ScottInSeattle
Member
Posts: 29
Joined: Fri Feb 24, 2006 3:46 am
Contact:
United States of America

Site Issues....

Postby ScottInSeattle » Sat Nov 11, 2017 1:56 pm

It looks like we've got an issue going on with the site!

Going to thefurden.com throws this php error in WordPress:

Fatal error: Call to undefined function array_column() in /home/atreuce/public_html/tfd/wp-content/plugins/wp-w3all-phpbb-integration/class.wp.w3all-phpbb.php on line 831

Clicking on the "Home" menu item in the menu bar, which takes us to http://thefurden.com/tfd/index.php also throws the same error.

Just passing things along to Staff.

User avatar
neoJaguar
Administrator
Posts: 1432
Joined: Mon Mar 13, 2006 5:02 pm
Location: USA
Has thanked: 13 times
Been thanked: 16 times
Contact:
United States of America

Re: Site Issues....

Postby neoJaguar » Sat Nov 11, 2017 2:51 pm

Might want to clear the history/cache for the site then try again. I tested on multiple browsers and it works fine for me.

I did update plugins for WP so maybe that fixes it for you.

User avatar
neoJaguar
Administrator
Posts: 1432
Joined: Mon Mar 13, 2006 5:02 pm
Location: USA
Has thanked: 13 times
Been thanked: 16 times
Contact:
United States of America

Re: Site Issues....

Postby neoJaguar » Sat Nov 11, 2017 7:37 pm

I've also disabled WordPress PHPbb integration. There is a weird bug, and I don't particularly have time to fix it. Not much on the main page as it is.

User avatar
AKcoyote
Administrator
Posts: 1713
Joined: Sun Jan 01, 2006 2:16 am
Location: Iowa, USA
Has thanked: 1 time
Been thanked: 9 times
Contact:
United States of America

Re: Site Issues....

Postby AKcoyote » Sun Nov 12, 2017 1:12 pm

If there is an issue with the WordPerfect frontend of this website, you can go directly to the forums by using the following link (you may want to bookmark it):
http://thefurden.com/tfd/phpbb3/index.php

As neo mentioned, the first thing to try when attempting to resolve a problem between a browser and a website is to clear your cache, cookies, and history. That simple process can resolve many issues.

User avatar
neoJaguar
Administrator
Posts: 1432
Joined: Mon Mar 13, 2006 5:02 pm
Location: USA
Has thanked: 13 times
Been thanked: 16 times
Contact:
United States of America

Re: Site Issues....

Postby neoJaguar » Sun Nov 12, 2017 5:10 pm

I have yet to encounter any errors on several browsers - desktop, and mobile. WordPress has been reinstalled so maybe that helped.


Return to “Suggestions, Feedback, And Your Questions Answered.”

Who is online

Users browsing this forum: No registered users and 1 guest